
 

iMovie is the video editing application included in the iLife suite.  iMovie allows you to import video from a 
digital video camera or your iSight to create engaging video projects that incorporate animated titles, still 
photos, transitions, and a number of other effects.  iMovie allows you to add a music soundtrack to your 
project (using your iTunes library), or your own narration.   iMovie ‘06 also includes a number of themes 
you can use to create professional looking movies in a matter of minutes.

Capturing Video
The first step in creating a 
movie is to capture video from 
your digital video camera as 
follows:

1. Connect your camcorder to 
your computer using a 
Firewire cable and make 
sure it is turned on and in 
the correct mode for trans-
ferring video (this will de-
pend on your model but is 
usually Play/VCR).

2. Launch iMovie by clicking 
on its icon in the Dock.  
iMovie  will start up and 
open the last project you 
worked on.

3. Select File > New to create 
a new project (or click on 
the Create a New 
Project button in 
the iMovie splash 
screen).

4. In the Create Project dialog 
box, provide a name for 
your project file, choose the 
location where you want to 
save it,  and select a video 
format (DV is recom-
mended).

5. Click on Create.
6. Set iMovie to capture mode 

by using the Camera/Edit 
switch below the preview 
area.  

To use an iSight as the 
capture device, click on the 
camera icon to the left of 
the switch and select Built-
in iSight.

7. Use the controls below the 
preview area to  play, re-
wind, and fast forward the 
contents of the tape until 
you find the footage you 
want to capture. 

8. Once you find what you 
need on the tape, click on 
the Import button (Record 
with iSight if you’re using 
an iSight) or press the 
Spacebar on your key-
board and iMovie will cre-
ate clips in the clips pane 
based on each time you 
started and stopped re-
cording with your camera.

9. When you’re finished cap-
turing, click on the Import 
button again (or press the 
Spacebar on your key-
board) and iMovie will stop 

capturing video from your 
camera.

10. To preview any of the clips 
created by iMovie during 
the capture, select it in the 
clips pane and clic on the 
Play button below the pre-
view area.

11. Save your project once you 
have captured your video 
by selecting File > Save 
Project. 

12. Start building your movie 
by dragging the clips cap-
tured by iMovie to the tim-
line at the bottom of the 
window.  iMovie will switch 
to edit mode as you drag 
your first clip to the time-
line. 

 

Working with Clips 
It is easier to work with clips in 
the timeline when it is in Clip 
View (click on the Film Strip 
button).  

• Adding:
To add a clip to the timeline, 
drag it from the Clips pane 
(on the right hand side of the 
iMovie window) and drop it 
on the timeline at the bottom 
of the window.   

• Previewing:
To preview a clip in the pre-
view area, click on it once to 
select it and press the Play 
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button in the preview area. To 
preview your entire movie, 
first make sure no clip is se-
lected in the timeline by click-
ing outside of it, then click on 
the Play button in the preview 
area.  

• Reordering:
To change the order of a clip 
in the timeline, select it (it will 
have a blue background) and 
drag it to a new location.

• Splitting:
To split a clip, first select it 
and use the playhead in the 
preview area to select where 
you want the split to occur.  
Nex, select Edit > Split Video 
Clip at Playhead (or press 
Command + T).

• Cropping:
To crop a clip, first select it so 
that it is displayed in the pre-
view area.  Next, place the 
playhead where you want 
your video to begin once it is 
cropped.  Place your cursor 
underneath the playhead, 
and drag to create a selec-
tion (it is displayed in a gold 
color).  The portion of video 
that is outside the selection 
will be removed once you 
select Edit > Crop (or press 
Command + K).

• Removing:
To remove a clip from the 
timeline so it is not part of 
your movie, drag it from the 
timeline to the Clips pane.  

 
Once you have set the order of 
your clips on the timeline, you 
can switch the timeline view by 
clicking on the Clock 
icon.  You can then 
change the length of a 
clip by moving the pointer to 
the beginning or end of a clip 
until a bar with an arrow is dis-
played.  You can then drag in 

with your mouse to change the 
duration of the clip.   

Themes
The latest version of iMovie 
includes a number of Apple-
designed themes that can be 
used to add a professional look 
to your movies.  

To use a theme in your movie:
1. Click on the Themes pane.

2. Select one of the five cate-
gories using the drop-down 
menu at the top of the 
pane.

3. Use the scroll bar to navi-
gate through the theme 
clips available in each 
category.  Each time you 
select a theme clip, a pre-
view will be displayed on 
the preview area.  Click 
Show Preview if you don’t 
see it.  

4. Make sure the Drop Zone 
Editor is visible.  Click on 
Show Drop Zones to dis-
play it if it is hidden.

5. Begin dragging your video 
clips into the drop zones 
marked 1, 2, etc.  The pre-
view will update to show 
how the theme clip will dis-
play your video clips once it 
has been inserted into your 
movie.  

6. Most theme clips allow you 
to add one or more titles.  
To add a title, type your text 
in the fields available in the 
Themes pane.

7. To add a theme clip to the 
timeline once you’ve set all 
your options, click on the 
Apply button (you can also 
click on the check mark 
displayed on the toolbar 
below the preview).

8. You can move the theme 
clip to another location on 
the timeline by dragging 
and dropping, just as you 
would with a regular clip.

 
Photos 
To add a photo to a movie: 
1. Switch to the Media pane, 

then click on the Photos 
tab at the top. 

2. Select the iPhoto library or 
one of the albums you 
have created, then choose 
a photo you want to insert 
to your movie.

3. Before you add your photo 
to the movie, you can add 
a “Ken Burns” effect.  This 
adds a panning and zoom-
ing effect to a still image.  

To add a Ken Burns effect,  
click on the Show Photo 
Settings button.  This will 
open up a window with a 
number of options.  
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To turn off the effect for an 
individual photo, select it 
and uncheck the box next 
to Ken Burns Effect.  To 
change the zoom level, use 
the switch to select either 
Start or End, then move the 
top slider until you find a 
zoom level you like.  

 
To change the speed of the 
effect, use the bottom 
slider.   When you’re fin-
ished setting your options, 
click on Apply to add the 
effect to your photo.

4. To add the photo to your 
movie, drag it from the Me-
dia pane to the timeline.  
Once the photo is in the 
timeline you can move it 
around just as you would 
any other clip.

Audio
To add background music to a 
movie: 
1. Switch to the Media pane, 

then make sure the Audio 
tab is selected at the top.

2. At the top of the window, 
select music or audio files 
from your iTunes library, 
audio files created in Ga-
rageband, or one of the 
three categories of sound 
effects (Standard, Sky-
walker, and iLife).

3. Before adding your audio 
clips, switch the timeline 
view by clicking on the 

Clock icon.
4. Add an audio clip to the 

timeline by dragging it to 
either the second or third 
timeline (you can also 
place the playhead where 
you want your sound effect 
or music to start, then click 
on the Place at Playhead 
button).  If you are adding 
narration, place the play-
head where you want to 
start your narration and 
then click on the red record 
button.

5. Add 
audio effects by selecting 
the Audio FX tab in the Ed-
iting panel.  To apply an 
effect, select it from the list, 
use the sliders to change 
its options, and click on the 
Apply button.

6. To change when the sound 
clip will play, select it (it will 
turn blue when you click on 
it) and drag it to a new lo-
cation on the timeline. 

7. To trim the audio clip, posi-
tion your pointer at the be-
ginning or end of the clip 
until a bar with arrow ap-
pears.  If you click and drag 
while the arrow is visible, 
you can change the length 
of the audio clip.

8. To adjust the volume of the 
audio clip, click on the 
speaker button below the 
timeline and use the slider 
to adjust the volume level.

 

Transitions
Transitions allow you to ease 
the viewer from one clip to the 
next.  To add a transition: 
1. Switch to Clip View. 
2. Select the Transitions tab 

in the Editing pane.

3. Select a transition from the 
list and watch the preview 
window to see if it is the 
one you want to use.

4. Set the options for the 
transition (such as its dura-
tion, or the direction in 
which it is applied) using 
the sliders and other con-
trols in the Transitions 
pane.

5. Drag the transition you 
want to use from the Tran-
sitions pane to an area be-
tween two video clips in the 
timeline.  The transition will 
be added to the timeline.

You can change a transition 
after you have added it to the 
timeline.  Select the transition 
in the timeline, then change its 
options or select a different 
transition and click on the Up-
date button.   
 
Video Effects
Video effects allow you to 
change the appearance of the 
footage itself.  iMovie ships 
with a number of effects, in-
cluding some that allow you to 
recreate the look of aged film 
or give a sepia tone to your 
clips.  

To add a video effect:
1. Select the clip you want to 

apply the effect to.
2. Select a video effect from 

the Video FX tab of the 
Editing pane. 

3. Set the options for the ef-
fect you want to apply to 
the selected clip using the 
sliders and other controls in 
the Video FX pane.
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4. Click on the Apply button.  
Unlike transitions, you do 
not have to drag video ef-
fects to the timeline. 

Some of the new effects in-
cluded in iMovie 06 allow you 
to preview and update them in 
real time.  These are listed in 
the Quartz Composer category. 

Titles 
Titles allow you to add addi-
tional information to your 
clips.  

To add a title:
1. Select a clip in the timeline.
2. Select a title style from the 

list in the Titles tab of the 
Editing pane.  

3. Enter your own text for the 
title using the fields in teh 
Titles pane.

4. Once you select a title 
style, you can set a number 
of options before you add it 
to the timeline.  You can 
change the font family, 
color, typeface, and size.

5. Select Over Black if you 
want your title on a solid 
background, which is use-
ful for introduction titles or 
credits.  If you don’t select 
this option, your title will 
display as an overlay on 
top of your video.

6. Click on the Add button to 
add a title clip to the time-
line. 
 

You can change a title after 
you’ve added it to your movie 
by selecting the title clip in the 
timeline, changing its options in 
the Ttiles pane, and clicking on 
the Update button.

Sharing Your Movie 
iMovie makes it easy to share 
your movies.  You can burn 
them to a DVD, carry them 
around on your iPod, or post 
them to an Internet site. Use 
the Share pane to access all 
the ways to share your iMovie 
projects.  

You can access the Share 
pane in two ways: 
• choose Share from the menu 

bar, or 
• select File > Export.

In the Share pane, you can 
select one of these options to 
change how your movie is 
compressed for sharing:

• Email:  the movie will be 
compressed and Mail will 
open up automatically so you 
can address and send your 
message

• iDVD: this will create a DVD 
that you can play on your TV 
or computer.  The DVD can 
include menus.  You can also 
include Chapters in your 
movie before you export it to 
iDVD.  These Chapters can 
be used to skip through the 
different sections of your 
movie when it is played on a 

DVD player.  To add a Chap-
ter, click on the Chapters 
pane, then place the play-
head at each point where you 
want to add a Chapter 
marker and click on the Add 
Marker button.

• iPod: this option will convert 
your movie into the .m4v 
format supported by the 
video iPod.  Your movie will 
be resized to 320 X 240 so 
that it fits the iPod’s screen.

• iWeb: this option will export 
your movie and open up 
iWeb so that you can select a 
template for the web page 
that will be used to display 
your movie online.  

Once you have set the options 
for the format you have se-
lected, you can export your 
movie in the appropriate format 
by clicking on the Share button. 
 
Useful Keyboard Shortcuts 
•  Command + T (split a clip) 
•  Arrow Keys (move the play 
   head one frame at a time in 
    the preview area) 
•  Shift + Arrow Keys (move the 
    play head 10 frames in the
    preview area)
•   Space Bar (Play/Pause)

Other Resources:
• Apple Learning Interchange: 

Videography for Educators 
(http://ali.apple.com/ali_sites/
ali/exhibits/1000019/INTROD
UCTION.html)
This tutorial includes videos 
discussing the entire process 
of planning, shooting, and 
editing video. 

• The Unofficial iMovie FAQ 
(http://www.danslagle.com/m
ac/iMovie/index.shtml)
This site covers the most 
commonly asked questions 
about iMovie. 
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